Pockethernet Hardware > Issues

v30 Beta - use it with the current iOS App

(1/1)

tstalzer:
Hello
I "only" have an iPhone. Does it make sense to install the v30 beta firmware?
--Thomas

Honsinet:
I want to get information about this very much. Please help me

Navigation

[0] Message Index

Go to full version