Author Topic: Completely dead?  (Read 1354 times)

.kARAT

  • Newbie
  • *
  • Posts: 2
Completely dead?
« on: July 10, 2018, 05:11:58 PM »
Hey there! I bought my Pockethernet a while ago, roughly 4-5 months anticipating my job changing and moving more into networking.
I was very excited to get to use my Pockethernet for my work, spent the past 4 months playing with the unit on and off testing a cable here and there at my home.
Then the time comes! I can actually use it for my intended purpose, very excited I made sure I had everything set up before my first day in the networking department, make sure the Pockethernet is working and fetch all the cables I'll need, everything works and is ready, great!

I make sure to charge my Pockethernet as not to have the battery empty during work, all fine and dandy.

I then go to use my Pockethernet earlier today for the first time since charging it yesterday, and nothing.
I get no led lights, can't connect to it with the IOS app.
I try charging it for roughly 4-5 hours, nothing.
I try connecting it to a Win10 PC, device manager comes up empty, and no lights.
I try resetting the unit with holding the button down for 10seconds, nothing.

What can I do? I really love using this and am very sad after selling my bosses on the cool report feature I was going to use for this project to have it backfire on me and having to use a typical "is the cable cut in half?" tester.

Please be in touch.

.kARAT

  • Newbie
  • *
  • Posts: 2
Re: Completely dead?
« Reply #1 on: July 13, 2018, 05:41:18 PM »
I want to follow up on this for others to see this amazing support the team at Pockethernet got going on.

After posting this thread I immediately contacted them through email as it was very urgent that this would be resolved fast. I was just starting work on a network at a local fish processing plant, they only stop for two weeks each year so it was now or never.

I got an answer in a few hours from Zoltan explaining to me that it was a hardware problem and I will get a new unit, that's nice but expected. What I didn't expect is them going out of their way to ship the unit to me using UPS Express shipping, it took less that 24 hours from the time he replied to when I had the unit in my hands, that's from Germany to Iceland.

What I always say is that the actual quality of the product I'm buying only accounts for roughly 50% of the reason I'm buying it from that supplier, the other 50% is support.
From this support I can now happily recommend this unit to whoever I know that's in the market for a ethernet tester, although just to sure the quality of the product itself is also perfect and everything the way it's supposed to be, I must've just been unlucky and gotten a bad unit which happens to any company and every manufacturer that's out there.

jacksonc

  • Newbie
  • *
  • Posts: 2
Re: Completely dead?
« Reply #2 on: October 25, 2018, 11:34:48 PM »
Well, I seem to have the same issue today. After leaving it on the charger last nite, this morning the unit won't turn on at all.

Usually when the battery is fully charged, the LED turned white on me, but this time when I walked up to the unit, there is no light on.

Tried the reset function no difference. Put it on a charger and it is not drawing any current from the charger.

Is there anything I can do locally here to fix it ? Like changing the battery, the charging circuit, or even the power circuit ? I have not opened the unit up yet but I suspect it is either the battery or the power circuit that failed.


bklier

  • Newbie
  • *
  • Posts: 1
Re: Completely dead?
« Reply #3 on: November 07, 2018, 04:40:49 PM »
I've the same problem... even after loading the device for several hours nothing happens... it cannot be turned on, holding down the reset button for a really long time doesn't change anything - my beloved Pockethernet's just dead :-(