Author Topic: Quick test LEDs. Yellow not green  (Read 263 times)

Jeeves

  • Newbie
  • *
  • Posts: 2
Quick test LEDs. Yellow not green
« on: April 27, 2018, 10:16:29 AM »
Hi guys/gals,

When using the quick test and the wiremap my LEDs show 4 yellow on a known cable (tests fine over Bluetooth).

Now plugged into a Ethernet port I get all green.

I was expecting to see green leds on the wiremap can other confirm the same behavior.

Firmware 29

SchattenGeist

  • Newbie
  • *
  • Posts: 11
Re: Quick test LEDs. Yellow not green
« Reply #1 on: April 27, 2018, 11:41:14 AM »
The Wireamp is not a Ethernet terminator - it has a strange resistor cabeling:


See: http://forum.pockethernet.com/index.php?topic=290.0

JP

  • Newbie
  • *
  • Posts: 33
Re: Quick test LEDs. Yellow not green
« Reply #2 on: May 09, 2018, 05:32:01 PM »
Quick test expects that Pockethernet is plugged into a (working) Ethernet switch port.  Not the wiremap terminator.  ...as far as I'm aware.

kd5snu

  • Newbie
  • *
  • Posts: 2
Re: Quick test LEDs. Yellow not green
« Reply #3 on: May 10, 2018, 02:40:24 AM »
I found this to be an issue as well. I would have hoped that quick test would be just that, and allow for quickly testing a patch cable or run. Seems a waste to have to pull out the phone and use the app for a simple link test.

jboxtel

  • Administrator
  • Full Member
  • *****
  • Posts: 157
Re: Quick test LEDs. Yellow not green
« Reply #4 on: May 15, 2018, 02:27:39 PM »
Quick test expects that Pockethernet is plugged into a (working) Ethernet switch port.  Not the wiremap terminator.  ...as far as I'm aware.

Correct.

Yellow = cable is open
Green = connected to an ethernet port