Pockethernet Hardware > Issues

Wiremap Issues

(1/9) > >>


I'm currently having quite some issues with the wiremap fuction.
FW: 29
SW: last iOS

Maybe it's a special cable, solid core, 100m. Testing with an other wire tester, all is ok. Pockethernet: 7 an shield connected... Second cable (same product): Other tester: ok, Pockethernet: 1-2-3 bridged, or 3 borken, or all ok and 7 and shield bridged...
On short cables no problem, but here it isn't reliable at all... So are thete limitations for the wiremap function???



     Unfortunately, I am having a very similar issue to yours. My wiremap function (tried 3 different Android devices, and all of them the same error) fails on pins 1 and 8 when I try it on any cables 10m and above. I've fully updated all my devices (both their firmware, and PE app version), and even tried downgrading the PE firmware to a version before FW 26; still the same thing. I'm currently at FW 29 on my PE, and can't find any resolution.

     Hopefully a forum admin will see this thread, and be able to shed some light on what's going on. Maybe the PE doesn't like being upgraded on Windows 10, I don't have a clue.

     If you have any updates, make sure you post them here. Snowman out.

Thanks for the infos. We're looking this.


     Thank you for the reply!  :)  I posted this question on some other thread, but is there a way to factory default the PE, or some firmware that downgrades the PE to factory? Thank you again for all you guys do!

I noticed the same think on the short supplied patch that used to pass
Wires 1 & 8 now open
Issue persisted soft reset
Latest iOS


[0] Message Index

[#] Next page

Go to full version