Pockethernet Forum

Pockethernet Hardware => Issues => Topic started by: tstalzer on August 02, 2018, 04:15:53 PM

Title: v30 Beta - use it with the current iOS App
Post by: tstalzer on August 02, 2018, 04:15:53 PM
Hello
I "only" have an iPhone. Does it make sense to install the v30 beta firmware?
--Thomas