Author Topic: Wiremap Issue  (Read 1270 times)

czuk

  • Newbie
  • *
  • Posts: 4
Wiremap Issue
« on: April 20, 2017, 12:25:17 PM »
OK, so my pockethernet arrived yesterday and I tried it out. 

First thing I try is a wiremap. It tells me I have a miswire with the supplied cable.  I have a look online and I realise that it may need charging so I put it on charge. 

Later I tried again with a white power light and still a miswire with the supplied cable and other known good cables.  It's the same miswire for all cables (http://imgur.com/HP4vBnM). 

Hardware info is hardware version 6, firmware version 24.  Do I have a duff wiremap adapter or duff pockethernet?
« Last Edit: April 20, 2017, 12:27:32 PM by czuk »

jboxtel

  • Administrator
  • Full Member
  • *****
  • Posts: 130
Re: Wiremap Issue
« Reply #1 on: April 20, 2017, 06:32:55 PM »
Hi Czuk. We're currently looking into this wiremap issue. I'll get back to as soon as we have a solution/fix for this.

decomba

  • Newbie
  • *
  • Posts: 1
Re: Wiremap Issue
« Reply #2 on: April 21, 2017, 11:50:35 AM »
here the same

become it yesterday and try it. Ten diffrend new cabels all the same result.

Wiremap: Miswire (S)

https://picload.org/view/rclddrgr/2017-04-21_11h44_06.png.html

czuk

  • Newbie
  • *
  • Posts: 4
Re: Wiremap Issue
« Reply #3 on: April 21, 2017, 12:35:22 PM »
@jboxtel, would a firmware downgrade fix this?

Chuong

  • Newbie
  • *
  • Posts: 1
Re: Wiremap Issue
« Reply #4 on: April 23, 2017, 07:06:04 PM »
I have the same issue with the Wire Map function.  Maybe a faulty adapter???

smali

  • Newbie
  • *
  • Posts: 1
Re: Wiremap Issue
« Reply #5 on: April 23, 2017, 09:44:24 PM »
I have the same issue. Yesterday I reported this to the support.

jboxtel

  • Administrator
  • Full Member
  • *****
  • Posts: 130
Re: Wiremap Issue
« Reply #6 on: April 28, 2017, 12:54:32 PM »
Hi everybody. The following new firmware should solve the wiremap issues that your having.

Windows: https://pockethernet.com/PE_firmware/Pockethernet_Firmware_Updater_v26.zip

Linux: https://pockethernet.com/PE_firmware/pockethernet-v26-fwupgrade.tar.gz

hannisch

  • Newbie
  • *
  • Posts: 1
Re: Wiremap Issue
« Reply #7 on: April 28, 2017, 01:17:22 PM »
Hi all,

an other isue regarding this problem. On my adapter Wiremap and Loopback were reversed. I opened the cover and turned it.
So if you have Wiremap issues, check this too.

Sven

mkrve

  • Newbie
  • *
  • Posts: 2
Re: Wiremap Issue
« Reply #8 on: May 01, 2017, 10:13:57 AM »
Hi All,

I also noticed the wiremap issue.
All firmware updates up until now did not fix this.

With the last update, the wiremap measures a good cable ok now.
But we tested it with a test cable, and when we disconnect a pair, it does not display this correctly.
If you are interested i could give you the test results. Maybe the behavior gives you some idea on solving this issue.

Martin

K447

  • Newbie
  • *
  • Posts: 1
Re: Wiremap Issue seems corrected with Firmware 26
« Reply #9 on: May 02, 2017, 04:10:19 AM »
However, the BER test frequently shows 5-15% error rate using the supplied short test cable at 1000mbps test rate.

Sometimes the very first BER test will show under 1% error rate, but a re-test a minute later will show a much higher BER rate, without changing anything. Same short cable, nothing unplugged or replugged. Just long press on the Measure button in the iOS app.

Using iPhone 7 Plus and latest iOS version. All apps updated.

All my cables seem to show significant BER at 1Gbps, yet works fine at 100 or 10. I suspect something is not right with the BER test. I have never seen a 0.00% BER result for 1000mbps using the Pockethernet device.
« Last Edit: May 02, 2017, 04:13:21 AM by K447 »

mkrve

  • Newbie
  • *
  • Posts: 2
Re: Wiremap Issue
« Reply #10 on: May 02, 2017, 12:31:18 PM »
Hi K447,

After we reported the wiremap issue, and a first firmware fix didn't work, we received a second Pockethernet.
I did some BER tests on both devices, and i can confirm your findings on the first device we received.
After i updated the firmware to v26 it looked liked it performed a bit better, but still errors on 1Gbps.

The second device we received does not have any BER errors on 1Gbps.
(only if i force errors by quickly unplugging and plugging the cable during the test)  ;)

But still the Wiremap is a big issue for us.
Hope there will be a solution for this soon.

Martin

Travis

  • Newbie
  • *
  • Posts: 2
Re: Wiremap Issue
« Reply #11 on: May 18, 2017, 02:47:20 PM »
When running the quick wire map test on any length cable that I know to be good, I get Magenta, Termination Error for all pairs. If I use the app it shows the cable is fine and the correct length. When I run the BER test at 1Gbps I do not receive any errors.

Hardware version 6
Firmware Version 26

jboxtel

  • Administrator
  • Full Member
  • *****
  • Posts: 130
Re: Wiremap Issue
« Reply #12 on: June 06, 2017, 04:03:09 PM »
re. BER 1gb error rates
The new firmware that we'll release tomorrow should solve these issues.

re. the wiremap miswire issue
The consistent error where pair 1 and 4 are 'miswired' should be fixed with firmware v26.

@travis
I'll do some quick tests to verify the issue with the quick measurement function.

jboxtel

  • Administrator
  • Full Member
  • *****
  • Posts: 130
Re: Wiremap Issue
« Reply #13 on: June 08, 2017, 04:10:35 PM »
both issues BER and Wiremap are solved with the latest firmware.

http://forum.pockethernet.com/index.php?topic=197.0


jproveta

  • Newbie
  • *
  • Posts: 8
Re: Wiremap Issue
« Reply #14 on: July 12, 2017, 07:32:23 PM »
Hello,



It is not supposed to appear the wire / pair what's wrong?

In this case I have the orange pair changed, that is, at one end of the cable the orange are changed with the orange-white.



Thanks,
JProveta